BD FACSDiva Software Quick Reference Guide

for BD FACSAria Cell Sorters

This guide contains instructions for using BD FACSDiva™ software version 6.0 with BD FACSAria™ cell sorters.

Workflow Overview

The following figure shows the steps for daily workflow using BD FACSDiva software.

> Record > Analyze > Shut Down
Data Data System
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Before starting your daily workflow, ensure that your lab’s
software administrator has performed all the necessary tasks
to set up the software for your use. This guide shows a
workflow that uses application settings.

Helping all people

live healthy lives

Starting Up the System

© Turn on the cytometer main power.

@ Start up the computer, start BD FACSDiva software, and log in.
© Check fluid levels in the Cytometer window.
o

Verify that the appropriate sort setup is selected and perform fluidics startup.

selected sort setup

m Help

High
2 ; If needed, select a
]| Stream - Mediurn . '
0t Predision. different sort setup
@! Sweet Spat Low from the Sort menu.
- Cuskorm
o Optimize the breakoff. = Restore Defaults »

Checking Cytometer Performance

© Turn off the Sweet Spot and select Cytometer > CST.

! Cytometer Setup and Tracking,

Fle Cytometer  Tooks

Setup | Reports | Performance Tracking

System Summary: 0K

Cytemeter Corfiguratior: 2aser, 7-colar (5-2) (BD defaut)

Verify the Cytometer i o o

Configuration and

@ Cytometer Performance: Juy 16, 2007 0824 A1

& Cyometer Performance Resuls:  Passed

oot Cabrieairl 2o D R
bead Lot ID. W Gl B e 27, 2097 8.2

Sebup Beads
Lotp: [assan v

Froduct CST etup Beads

If needed, select a
different configuration
or bead lot ID.

Fatr. Bl
Expiration Dats:  06-30-2009

Run the BD™ Cytometer Setup and Tracking beads.
View the Cytometer Performance Report.
Close the Cytometer Setup and Tracking window.

Verify that the breakoff is stable and turn on the Sweet Spot.
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Setting Up the

Experiment

@ Create a new experiment and apply the Doublet Discrimination analysis template.

[F% Browser - 4-way sort

CEN TR

| |

Mame i |

B J Userblamel
E-IE3) My Expetiments
=-LE] 4-way sort
ei‘ Cytometer Settings
(3 Global Workshests
Global Sheet1

B.& Shared View

@ Select ¥ cytometer Settings in the Browser and select height and width for the FSC and SSC parameters in the Inspector window.

© Right-click " Cometer Settinas 1y the Browser and select Application Settings > Apply.

See page 6 for additional information about creating application settings.

) Application Settings

¥ Cytometer, Settings Mismatch

The application settings to be applied do not match the selcted cytometer sottings,

Cytometer Configuration: | >-laser, T-ctlor (5-2) (B |
Show &l
Marme nEr Date Created
Select an application setting.
Application B Userkarmel 07/16/07 11:40:06 AM

The Following parameters are not in the cytometer settings to be applied: PE-Cy7-A.

© Select Experiment > Compensation Setup > Create Compensation Controls.

© Load the unstained control tube.

Click &pply ko apply PMT Yolkage and Threshold values only for matching parameters,

Click trverwrite ta replace all parameters and values with those from the selected application settings.

apply | overwrits | [

Cancel

Click Overwrite
if necessary.

View data in the normal
worksheets provided.

Adjust the P2 gates
to fit the positive
populations.
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and threshold settings parameter | wol || ol H O o Unstained Cantrol
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| .
@ Record data for the compensation control tubes.
@ View the recorded data and gate the positive populations.
Unstained Contral FITC Stained Control
S E 2]
3 =)
=
e 1
Adjust the P1 gate, | =+ 27 ==
right-click, and R 25 -
select Apply to w53 og |
All Compensation 3 =
Controls. = b Sy
1 & e Pl
T | rrr ] i | rrr I TTTT | T o= I TT ||||| T
50 00 150 0 250 10? 10 10* 108
Foop e 1,000
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@ Select Experiment > Compensation Setup > Calculate Compensation.

¥ Single Stained Setup

Compensation calculation has completed successfully

Rename the [ -
compensation setup. Mame: | Experiment 4|

L Link & Save J [ Apply Only ” Cancel J

© Record pre-sort data.

Global Worksheet - Global Sheet1

e e T HEHS

Use the Worksheet toolbar to
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create additional plots and gates. | . & |2 2| &jah = @) 55 (E g
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Create Statistics View Chr+R |
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Scale to Population y| =
< Show Gate
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Active Tubenell Threshald Rate Stopping Gate Events  Elapsed Time
[ TUBET00T 11240 evtls Oevt 00:00:33
Basic Cantrols
#lJ Next Tube l [ Unload H B stop Ac.., H M Record ... “ @ Restart }
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stopping Gate: |l ATEvents s |Events ToRec... [ L0000 evt | Stopping Time (... REL | Specify criteria under Acquistion Setup.
storage Gate: | [l Al Events | Events To Displ... | 1000 vt~ |Flow Rate: 205 p y a p

@ Create sorting gates.

s Pre sort-All Events s Pre sort-Scatter Gate s Pre sort-85C Gate
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@ oz i 0a na
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FITC 24 0z 02
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-l src 179 19 18
PRALLL B L
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- for sorting
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Sorting
o

® Remove the collection tubes.

Install the collection tubes and optimize the side steams.

.

o

Yoltage Center:

2nd Drap:

_j___

102 athorop: | 0 2f) Phase: =

16 =/F] 3rd Drop:

— Platevoksge: | 5,000 3

Adjust values and sliders as needed.

© Set the drop delay using the Accudrop Drop Delay experiment template and Accudrop beads.

GEX TSR

E# Acquisition Dashboard

l_ ~ MName
=] .:2, UserMamel
@13 My Experiments

Eﬁ 4-way sort

Bring in the
provided
experiment
template.

S Tube 0ot

>@ Analy:

-8} Accudrop Drop De\Ey

sis

i 2% Cytometer Settings
(=] " Specimen_001

w28 Sart Layouk_001

12 Shared Yiew

# Tube_001; Sort Layout_001

Start with the Precision
mode set to Initial and
then switch to Fine Tine.

Dievice: Precision;

\ |F @

Target Events:

Current Activity
Active Tubevell Threshold Rate Stopping Gate Events Elapsed Time
[ ube_00 0 evtis 0 evt 00:00:00
Eiasic Controls
o MextT... H B Load H W ncouir... H M recor... l @ r=ctart

Save Sort Reports:

Acquisition Setup

Stopping Gate: [.
Storage Gate: [.

Save Conflicts:

fo- e
]

Continuous & :‘ Ask User

v‘D

Left
- P1 : Continuous

Right

Sork Rate: N Ni
Confl, Crit: A NA
Confl. Rate: HA NA
EFfficiency:

~ |Everts ToRe...
| Events Ta Dis...

v | Stopping Time... | =

[ [ =gl

|Flow Rate:

Adjust the flow
rate until the
threshold rate is
~3000 to 4,000
events/second.

Sort beads and adjust
the Drop Delay until
~ 100% are sorted to
the left.

Yoltage Center:

endbrop; | 17 () 3rdor

@ Open your sorting experiment and set up the Sort Layout.

Make appropriate
selections and entries.

# DD Gating: Sort Layout_001

Device:

Precision:

T =
op: [ 10 B 4horep: [ 0P

Target Events:

~ Plate Yoltage: 5,000 (5
Phases | 03 f

Save Sort Reports:

I 4-4W'ay Purity

4 Tube >
|

v

Continuous s 1‘ Ask User
|

“ | |

Save Conflicts:

Far Left

Left

F FITC @ Continusus F PE : Confinuous

Right
| [ PercP-Cys- : Conti...

Far Right

Sart Rate: NA NA HA A
Confl, Cnit: NA NA NA NA
Confl, Rate: NA HA HA NA
EFficiency: NA NA NA NA

W sort

View Counters
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© Install the collection tubes, start the sort, and monitor the stream during sorting.

Troubleshoot as needed using the following table as a quide.

Observation

Cause

Recommended Solution

Sorting pauses automatically.

If the Drop 1 or Gap
values are out of
range, sorting pauses
while the amplitude
is being adjusted.

Wait for sorting to continue.

If this happens often, stop the sort, turn off the Sweet Spot,
and refer to the BD FACSAria User’s Guide for instructions on
troubleshooting an unstable breakoff.

Sorting stops automatically.

The sample tube is unloaded
The stream is turned off
The waste drawer closes

The deflection plates are
turned off

A message appears
informing you that a clog
has been detected

The Drop 1 or
Gap values could
not be matched
automatically.

Turn on the stream and see if Drop 1 returns to the original value.

e If Drop 1 returns to the original value, then set the Sweet Spot
and continue sorting.

e If Drop 1 returns to a different value but the breakoff still
looks good, set the Sweet Spot, optimize the drop delay, and
continue sorting.

e |f the stream is unstable or leaking, follow the directions in the
BD FACSAria User’s Guide to clean a clogged nozzle. When
finished, set the Sweet Spot, optimize the drop delay, and
continue sorting.

@ Stop the sort and save a copy of the sort report.

Analyzing Data

© Record post-sort data.

@ Check the sort purity.

© Do one of the following to print or export the results.

Select File > Print to print the active worksheet.

Select File > Export to export selected elements.

Right-click a specimen or experiment and select Batch Analysis (using a global worksheet).

¥ Batch Analysis

®i

Wigw Time: | 10 %

() Manual

Output Ta Printer
Save as FDF
Add Report to FDF Use Preferred Glabal Worksheet

Select to print,
save as a PDF, or
export the statistics
as needed.

Statistics

Freeze Bisxpansntial Scalss

Specify where to save the PDF
and exported statistics files.

PDF Filename:

| sheet\Batch_Analysis_05072007133515.pcf | | Browss... | [7] View POF

Export Filenarne: | ikiskics\Batch _Analysis_0S072007133515. csv i [ Browse. .. ]

Status: |

0% ]

Shutting Down the System

Ope

n the flow cell access door.

Turn off the stream.

Perform a fluidics shutdown.

Empty the waste and refill the DI water if prompted.

Run the cleaning and rinsing solutions when prompted.

© 06 6 0 0 ©

Turn off the cytometer main power and shut down the computer.
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Creating Application Settings

Before creating application settings, perform the cytometer startup procedure according to your cytometer user’s guide and run
a performance check.

@ Create a new experiment.

[% Browser - Application Settings r‘}_(J Cytometer - FACSAria (1)
Add a specimen_ | Status hreshold | Lasev!{‘__cnmpénsanon‘-‘ Ré‘md;_
| |E’ tﬂ Parameter Yoltage | Log @ A H W
F * FsC 347 El [ |
= ;", UserMamel " SSC 352 D D
=15 My Expetimerts Del « FITC 428 O
- 4-way sart elete p:jargmegersl . PE 434 O
= Application Settings Eglt rllletefo(: reamnaiz(iened ¢ PE-Texas Red 522 ]
. . 2 Cytometer Settings 9 9 ¢ PerCP-Cy5-5 590 El
Right-click the global parameters.
ksh d | {2 Global workshests r PE-Cy7 655 O
)(/\}f‘orAs eest a?. apply - & [EY Globial sheet: © APC &70 [l
anil ;iesat ercr? Ilr;%e “oolid] Analysis © APC-CyT 575 E
4 plate. -7, Specimen_001 -
= - Tube_oo1 . 7
4 shared vien

©® Format plots and statistics on the global worksheet as needed.

@ Lload appropriate tubes and optimize area scaling values.

Cytometer - FACSfria (1)

| gtabus | Perameters | Threshold
Laser | ‘Compensation |
Mame Dielay frea e, |
Ble 000 1.46 Adjust the area scaling
values until the area signal
Red St 13 matches the height signal.
Niolet 39.87 1,35

Window Extersion: | 2.00
| F5iC Area Scaling: 1.11

T

A[M4/H

@ Clear height checkboxes for all parameters.
© Right-click -:2* Cytometer Settings in the Browser. Select Application Settings > Create Worksheet.
@ Load the unstained control tube onto the cytometer.
@ Adjust the cytometer settings.
Ciobel Sheet | [ Global sheet2
All Events r All Events All Events

Adjust FSCand SSC || 23 "

settings to place <2 —

populations on %; i ]

scale and adjust = E

the threshold. 21

=N T T T e et reass st el NS L | L A L
100 150 00 250 D\D 4 1 73 10 o
FOC-A (x 1,000) FITC-A PE-CY7-A

All Events

s
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© Acquire single-stained controls.

[Giobalsteett | [ Global heet2

If needed, decrease the PMT
voltages to place the positive
populations on scale.

» All Events All Events All Events
PE=E x
S E
2 ]
78 «{/
—E E iy
= il
L | P e | 2 S
W0 150 00 250 0 10? o 0wt *
FEGA 0 FITG- FE-CyT-A
All Events
v
T
S,
Use the gray boxes as =
a guide when decreasing
the PMT voltages.

Rename the settings.
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Cytometer Settings Overview

E% Cytometer Settings '

Default or user-defined
settings have been applied.

Cytometer Settings Icons in the Browser

--Egi Cytometer Settings '

CS&T defined settings
are applied.

-2 ppplication Settings '

User-defined application
settings have been applied.

E% Application Settings '

A compensation setup
has been linked to the
application settings.

LY .
‘874 Cytomeker Settings '

A compensation setup
has been linked to the
cytometer settings.

Cytometer Setups in the Catalog

N
> &
o & o » g & >
Q < > S Q S S IS
S .9 9 > Q o < @
> 4 £ o o o &
. g @ S
QO 4 < & Q e £ > 3
* < RN < & 2 &
) Q < < q < S
Application User-optimized Create once for each Right-click the Right-click the Cytometer
Settings settings for sample application you are Cytometer Settings Settings in the Browser
type and reagent running. in the Browser and and select Application
combination. CS&T select Application Settings > Apply. Select
updates these settings Verify the settings after Settings > Save. an application setting
to account for defining the baseline from the catalog.
daily variations. and when you change
reagent lots.
Compensation Settings that Create daily for each Select Experiment > Right-click the Cytometer
Setup include automatically experiment. Compensation Settings in the Browser
calculated Setup > Calculate and select Link Setup.
compensation Compensation. In the Select a compensation
values created by Single Stained dialog, setup from the catalog.
BD FACSDiva software select Link & Save. v v v
using single-stained
controls.
Not updated by CS&T.
Cytometer User-optimized As needed. Right-click the Right-click the Cytometer
Settings settings, not updated Cytometer Settings in Settings in the Browser
by CS&T or linked to a the Browser and select and select Apply from
compensation setup. Save to Catalog. Catalog. Select a 7 v v
cytometer settings from
the catalog.

* The area scaling is adjusted for the CS&T beads only. You may need to readjust this setting for your cell type.
** The latest optimized laser delay setting is always used on the cytometer. When the saved cytometer settings are re-applied, the laser delay does not change to the value
saved with the settings. The laser delay setting is saved for reference only.
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