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Where to find more information
Where to find more information
• Agilent MassHunter BioConfirm Software Quick Start Guide

• Online Help provides in-depth information and can be displayed in the 
following ways:

• Click Contents, Index, or Search from the Qualitative Analysis software 
Help menu.

• Press the F1 key to get more information about a window or dialog box.

How to use this guide

Try to do these familiarization exercises initially using the steps listed in 
the first column. Then if you need more information, follow the detailed 
instructions in the second column.
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Confirming Protein Molecular Weight
Exercise 1. Interactive Protein Molecular Weight Determination
Confirming Protein Molecular Weight

Exercise 1. Interactive Protein Molecular Weight 
Determination

This exercise shows you how to open a data file, integrate the chromatogram, 
extract spectra, deconvolute and view results. Deconvolution software does charge 
state deconvolution of mass spectra of large molecules with high charge states, 
such as proteins and large oligonucleotides.

Before you start

Copy the data file used for Exercises 1, 2, 4, and 5 onto your hard disk as 
follows:

1 Copy the myoglobin.d data file from the Data directory on the Qualitative 
Analysis setup disk to your computer hard drive.

2 Make sure you have both read and write permissions for the folder you just 
created on your computer. This is required if you want to save results.

a In Windows Explorer, right-click the myoglobin.d folder and click 
Properties from the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.

Steps Detailed Instructions Comments

1 Open the data file. a Click File > Open Data File.
b Locate the myoglobin.d folder.
c Click Open.

The TIC is automatically displayed 
in the Chromatogram Results 
window.

2  Integrate and extract peak spectra. Right-click on the TIC and click Integrate 
and Extract Peak Spectra from the shortcut 
menu.

See Figure 1 on page 6.

Alternate method: Click Actions > 
Integrate and Extract Peak 
Spectra.
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Confirming Protein Molecular Weight
Exercise 1. Interactive Protein Molecular Weight Determination
3 Open the Deconvolute (Protein) 
Method Editor section.

Select Deconvolute (MS): Protein from the 
BioConfirm Workflow section of the Method 
Explorer.

If the BioConfirm workflow is not 
available in Method Explorer, select 
it from the Configuration > 
Configure for Workflow menu. 

4 Select Maximum Entropy as the 
deconvolution algorithm.

On the Deconvolution tab of the 
Deconvolute (Protein) section of the Method 
Editor, select Maximum Entropy for 
Deconvolution algorithm.

See Figure 2 on page 6.

5 Set the deconvolution range to 
16000-18000 Da.

On the Deconvolution tab of the 
Deconvolute (Protein) section of the Method 
Editor, enter 16000-18000 for Mass range.

See Figure 2 on page 6.

6 Set the mass step to 0.1 Da. On the Deconvolution tab of the 
Deconvolute (Protein) section of the Method 
Editor, enter 0.1 for Mass step.

See Figure 2 on page 6.

7 Use the default settings for 
Maximum Entropy deconvolution.

Click on the Maximum Entropy tab to review 
settings.

See Figure 3 on page 7.

8 Select the extracted MS peak 
spectrum.

Click on the spectrum in the MS Spectrum 
Results window.

9 Deconvolute the spectrum. Click  on the Method Editor toolbar to 
start the deconvolution process.

Tip: Steps 2 and 9 can be combined 
by clicking the Chromatograms > 
Integrate and Deconvolute Peak 
Spectra menu item.

10 Review deconvolution results. The results appear in the Deconvolution 
Results window. See Figure 4 on page 7. 

For information on changing the display of 
data in the Deconvolution Results window, 
see online Help.

To compare two deconvoluted 
spectra, select the spectra of 
interest, then click the  button 
on the main toolbar. The spectra are 
displayed in the Deconvolution 
Mirror Plot Results window. See 
“Example data for Mirror Plot” on 
page 9 for more information.

Steps Detailed Instructions Comments
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Exercise 1. Interactive Protein Molecular Weight Determination
11 View peak information. a Click on the spectrum in the 
Deconvolution Results window to select 
it. Right-click on the spectrum and click 
MS Spectrum Peak List 1 from the 
shortcut menu. 

b Click on the Abund. column heading to 
sort results by abundance.

c Click  on the main toolbar to close 
the peak list window.

Mass (m/z), Abundance, and Fit 
score are listed for each peak in the 
spectrum. See Figure 5 on page 8.

12 View compound information for the 
deconvoluted spectrum.

See Exercise 2 on page 15.

Steps Detailed Instructions Comments
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Exercise 1. Interactive Protein Molecular Weight Determination
Figure 1 Results of integration and spectra extraction for myoglobin.d

Figure 2 Deconvolution parameters for myoglobin.d
6 Agilent MassHunter BioConfirm Software Familiarization Guide



Confirming Protein Molecular Weight
Exercise 1. Interactive Protein Molecular Weight Determination
Figure 3 Maximum Entropy deconvolution default parameters

Figure 4 Results of deconvolution for myoglobin.d
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Confirming Protein Molecular Weight
Exercise 1. Interactive Protein Molecular Weight Determination
Figure 5 Peak information for the deconvoluted spectrum for myoglobin.d 
(partial list, sorted by Height)
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Confirming Protein Molecular Weight
Example data for Mirror Plot
Example data for Mirror Plot

This section shows how to display a Mirror Plot of two deconvoluted spectra.

Before you start

1 Copy the following data files from the Data directory on the Qualitative 
Analysis setup disk to your computer hard drive.
• mAb1.d 

• mAb2.d 

2 Make sure you have both read and write permissions for the folder you just 
created on your computer. This is required if you want to save results.

a In Windows Explorer, right-click on the data file folder of interest, then 
click Properties from the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.

Steps Detailed Instructions Comments

1 Open the 1st data file. a Click File > Open Data File.
b Locate the mAb1.d folder.
c Click Open.

The TIC is automatically displayed 
in the Chromatogram Results 
window.

2  Integrate and extract peak spectra. Right-click on the TIC and click Integrate 
and Extract Peak Spectra from the shortcut 
menu.

Alternate method: Click Actions > 
Integrate and Extract Peak 
Spectra.

3 Open the Deconvolute (Protein) 
Method Editor section.

Select Deconvolute (MS): Protein from the 
BioConfirm Workflow section of the Method 
Explorer.

If the BioConfirm workflow is not 
available in Method Explorer, select 
it from the Configuration > 
Configure for Workflow menu. 

4 Select pMod as the deconvolution 
algorithm.

On the Deconvolution tab of the 
Deconvolute (Protein) section of the Method 
Editor, select pMod for Deconvolution 
algorithm.

See Figure 6 on page 11.

5 Use the default settings for pMod 
deconvolution.

Click on the pMod tab to review settings. See Figure 6 on page 11.

6 Select the extracted MS peak 
spectrum.

Click on the spectrum in the MS Spectrum 
Results window.
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Confirming Protein Molecular Weight
Example data for Mirror Plot
7 Deconvolute the spectrum. Click  on the Method Editor toolbar to 
start the deconvolution process.

Tip: Steps 2 and 7 can be combined 
by clicking the Chromatograms > 
Integrate and Deconvolute Peak 
Spectra menu item.

8 Review deconvolution results. The results appear in the Deconvolution 
Results window.

See example in Figure 7 on page 12.

9 Open the 2nd data file. a Click File > Open Data File.
b Locate the mAb2.d folder.
c Click Open.

The TIC is automatically displayed 
in the Chromatogram Results 
window.

10  Integrate and extract peak spectra. Right-click on the TIC and click Integrate 
and Extract Peak Spectra from the shortcut 
menu.

Alternate method: Click Actions > 
Integrate and Extract Peak 
Spectra.

11 Open the Deconvolute (Protein) 
Method Editor section.

Select Deconvolute (MS): Protein from the 
BioConfirm Workflow section of the Method 
Explorer.

If the BioConfirm workflow is not 
available in Method Explorer, select 
it from the Configuration > 
Configure for Workflow menu. 

12 Select pMod as the deconvolution 
algorithm.

On the Deconvolution tab of the 
Deconvolute (Protein) section of the Method 
Editor, select pMod for Deconvolution 
algorithm.

See Figure 6 on page 11.

13 Use the default settings for pMod 
deconvolution.

Click on the pMod tab to review settings. See Figure 6 on page 11.

14 Select the extracted MS peak 
spectrum.

Click on the spectrum in the MS Spectrum 
Results window.

15 Deconvolute the spectrum. Click  on the Method Editor toolbar to 
start the deconvolution process.

16 Review deconvolution results. The results appear in the Deconvolution 
Results window. 

See example in Figure 7 on page 12.

17 Use Mirror Plot to compare two 
deconvoluted spectra.

a Select the two spectra from Steps 7 & 15.
b Click the  button to display the 

spectra in the Deconvolution Mirror Plot 
Results window. 

See Figure 8 on page 13. For 
comparison, Figure 9 is an example 
of Mirror Plot with Maximum 
Entropy Deconvolution.

Steps Detailed Instructions Comments
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Confirming Protein Molecular Weight
Example data for Mirror Plot
Figure 6 pMod deconvolution parameters
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Confirming Protein Molecular Weight
Example data for Mirror Plot
Figure 7 pMod deconvolution spectrum
12 Agilent MassHunter BioConfirm Software Familiarization Guide



Confirming Protein Molecular Weight
Example data for Mirror Plot
Figure 8 Example Mirror Plot of pMod deconvolution spectra
Agilent MassHunter BioConfirm Software Familiarization Guide 13



Confirming Protein Molecular Weight
Example data for Mirror Plot
Figure 9 Example Mirror Plot of Maximum Entropy deconvolution spectra
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Exercise 2. Viewing Compound Information
Exercise 2. Viewing Compound Information

This exercise shows you how to view compound information for deconvoluted 
spectra.

Steps Detailed Instructions Comments

1 Deconvolute myoglobin.d 
spectrum.

See “Exercise 1. Interactive Protein 
Molecular Weight Determination” on 
page 3.

You do not need to repeat the 
deconvolution steps, if you have 
already done them in Exercise 1.

2 View the compound list. Click  on the main toolbar to display 
the Compound List window.

Alternate method:

Click Window Layouts > Load Layout on 
the Configuration menu, select 
BioConfirm-IntactProtein-
MaximumEntropy-Default and click 
Open. This opens and reformats the 
Compound List to show the appropriate 
information for a deconvolution operation. 

See Figure 10 on page 17.

3 Click on mass 16951.5 in the 
compound list.

If linked navigation is turned on, 
associated data in the following 
windows are automatically displayed 
and selected:

• Deconvolution Results window
• A compound spectrum that displays 

all the charge states from the 
original m/z data for that specific 
protein mass in the MS Spectrum 
Results window

4 Select the ion set spectrum in the 
MS Spectrum Results window for 
the mass 16951.5.

5 View the charge states found for 
the protein along with their ppm 
error in the MS Peak List 2 window.

Click  on the main toolbar to open the 
MS Peak List 2 window after clicking on 
the spectrum to select it.

The following information is displayed 
for the ion set spectrum:

• Mass
• Abundance
• Charge state
• Diff (ppm)

See Figure 11 on page 17.
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Exercise 2. Viewing Compound Information
6 Switch from List mode to Overlay 
mode in the MS Spectrum Results 
window.

Click  on the toolbar in the MS 
Spectrum Results window.

See Figure 12 on page 18.

7 Zoom in on the m/z 848.5 peak in 
the raw data

Right-drag to expand the area around m/z 
848.5 in the MS Spectrum Results 
window.

See Figure 13 on page 18.

8 Select compound 1 in the 
compound list. 

Click on the first line of the Compound 
List table.

Notice that the ion set peak for that 
mass shows a peak label. See 
Figure 14 on page 19.

9 Select compound 2 in the 
compound list. 

Click on the second line of the Compound 
List table.

Notice that the ion set peak for 
another peak is highlighted. See 
Figure 15 on page 19.

10 Print a compound report. a Display the Compound Report section 
in the Method Editor by selecting 
Compound Report from the 
BioConfirm Workflow section in the 
Method Explorer.

b Review the options in this section. 
Verify that the sections that you want 
included in the report are marked.

c Display the Common Reporting 
Options section in the Method Editor 
by selecting Common Reporting 
Options from the BioConfirm 
Workflow section in the Method 
Explorer.

d Review the parameters in both the 
Templates and Options tabs.

e Click Compound Report from the File 
> Print menu to print the report.

Steps Detailed Instructions Comments
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Confirming Protein Molecular Weight
Exercise 2. Viewing Compound Information
Figure 10 Left half of Compound List window for myoglobin.d

Figure 11 MS Peaks Two window for myoglobin.d
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Confirming Protein Molecular Weight
Exercise 2. Viewing Compound Information
Figure 12 MS Spectrum Results window for myoglobin.d (Overlay Mode)

Figure 13 MS Spectrum Results window for myoglobin.d (zoomed)
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Confirming Protein Molecular Weight
Exercise 2. Viewing Compound Information
Figure 14 Ion set peak label for Compound 1

Figure 15 Ion set peak label for Compound 2
Agilent MassHunter BioConfirm Software Familiarization Guide 19



Sequence Matching Workflow
Exercise 2. Viewing Compound Information
Sequence Matching Workflow

The steps outlined below show the workflow for sequence matching with 
Agilent MassHunter BioConfirm Software.

Step 1 - Open the data file of interest.

Step 2 - Open a Qualitative Analysis Method or create a new one.

Step 3 - Find compounds by molecular feature or by integration and deconvolution.

Step 4 - Select the sequences to match. 
If the sequence you want to match is not in the method, then:

• Import or create a sequence.

Step 5 - Edit sequences if necessary:

• Set the sequence type: Protein, Synthetic peptide, Protein Digest, Oligonucleotide.

• Add or edit the sequence text.

• Apply or edit modifications (not available for Oligonucleotide sequences in this version)

• Apply or edit links (not available for Oligonucleotide sequences in this version)

• Assign or edit digest reagents (Protein Digest sequences only).

• Select matching rules.

Step 6 - Review/set other match sequence method parameters.

Step 7 - Start the sequence matching process.

Step 8 - Review the results in the Compound Identification Results windows.

Step 9 - For protein digests only: 

• View sequence coverage results in the Sequence Coverage Map window.

Step 10 - Print report.
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Confirming Protein Identity
Exercise 3. Creating a Protein Sequence File
Confirming Protein Identity

Exercise 3. Creating a Protein Sequence File

This exercise guides you through the creation of a myoglobin sequence file that 
you will use in “Exercise 4. Interactive Protein Sequence Matching” on page 23 
and “Exercise 5. Automated Protein Sequence Matching” on page 26.

Steps Detailed Instructions Comments

1 Display the Define and Match 
Sequences section in the Method 
Editor window.

Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window. 

If the BioConfirm workflow is not 
available in Method Explorer, select it 
from the Configuration > Configure 
for Workflow menu.

2 Create a new sequence. a Click Sequence > New Sequence.
b The Sequence Editor window opens 

automatically with a new sequence 
displayed for editing.

The new sequence is also added to the 
list of sequences in the Sequences tab 
of the Define and Match Sequences 
section of the Method Editor window.

3 Enter a Sequence Name. In the Sequence Editor window, type in 
Myoglobin in the Sequence Name box. 

4 Select Protein as the Sequence 
Type.

In the Sequence Editor window, select 
Protein as the Sequence Type.

5 Enter the amino acid sequence 
shown below into the Sequence 
Editor box.

Type in individual amino acids one at a 
time between the N-term and C-term 
symbols.

Use the single-character (letter) amino 
acids abbreviations, as shown in the 
Amino acid list on the left side of the 
Sequence Editor window.

GLSDGEWQQVLNVWGKVEADIAGHGQEVLIRLFTGHPETLEK
FDKFKHLKTEAEMKASEDLKKHGTVVLTALGGILKKKGHHEAE
LKPLAQSHATKHKIPIKYLEFISDAIIHVLHSKHPGDFGADAQG
AMTKALELFRNDIAAKYKELGFQG

Tip: If you are reading this document 
as a PDF file on your computer, you 
can copy and paste the sequence into 
the Sequence Editor window.

Note: The myoglobin sequence does not have any links or modifications, but some sequences do. In that case, add links and 
modifications as described in the Quick Start Guide or online Help.
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Exercise 3. Creating a Protein Sequence File
6 Save the sequence as the name 
iii_myoglob.psq, where iii 
represents your initials.

a Click Save as on the Sequences tab of 
the Define and Match Sequences 
section of the Method Editor window. 

b Type iii_myoglob in the File name box.
c Click Save. 

The sequence is saved as a .psq file 
that can be imported for use in other 
methods as described in Exercise 4 or 
referenced from worklists as described 
in Exercise 5.

Steps Detailed Instructions Comments
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Exercise 4. Interactive Protein Sequence Matching

This exercise shows you how to set method parameters, match an intact 
protein sequence, and view the results. This exercise uses the iii_myoglob.psq 
sequence file created in Exercise 3 and the myoglobin.d data file copied in 
Exercise 1.

Steps Detailed Instructions Comments

1 Open the method to use as a starting 
point for the new method.

a Click Method > Open.
b Select the 

BioConfirmIntactProtein-Default.m 
folder.

c Click Open.

2 If the myoglobin.d data file is not 
already open, open it.

a Click File > Open Data File.
b Locate the myoglobin.d folder.
c Click Open.

The TIC is automatically 
displayed in the Chromatogram 
Results window.

3 Display the Find Compounds by 
Molecular Feature section in the 
Method Editor window.

Select BioConfirm Workflow > Find by 
Molecular Feature in the Method Explorer 
window.

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.

4 Find compounds. a Review the settings and modify them if 
necessary.

b Click  on the Method Editor toolbar to 
start the compound search. 

c Review the results in the Compound List 
window.

In this case we are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start 
Guide or online Help.

5 Change the layout to 
BioConfirm-IntactProtein-LMFE.

a Click Window Layouts > Load Layout on 
the Configuration menu.

b Select 
BioConfirm-IntactProtein-LMFE.xml.

c Click Open.

6 Display the Define and Match 
Sequences section in the Method 
Editor window.

Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window. 

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.
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7 Import the myoglobin sequence. a Click the Sequence tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Import. 
c Select iii_myoglob.psq and click Open.

The iii_myoglob.psq sequence 
file was created in Exercise 3.

For this exercise, we will use the 
sequence as is, but you can add 
modifications and links to 
sequences as described in online 
Help and the Quick Start Guide.

8 Select protein matching rules. a Right-click in the Sequence Editor 
window and click Edit Matching Rules 
from the shortcut menu to open the Rules 
dialog box.

b Select the following tests to use for 
matching the theoretical masses of 
proteins to those from MS data:
• Intact protein
• Predicted modifications

c Click OK to close the Rules dialog box.

Use <Ctrl>+click to select 
multiple tests from the list.

Note that these tests are already 
selected in the 
BioConfirmIntactProtein-Default 
method that you loaded in Step 1.

9 Select Sequence as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Qualitative method and mark the 
Sequences check box.

Save the method for use in the 
Exercise 5 as follows:

a Click Method > Save As.
b Type the File name 

iii_myoglobin.m, where iii 
represents your initials. 

c Click Save. 

10 Start the match search. Right-click in the Compound List window 
and click Match Sequences from the 
shortcut menu.

Alternate methods:

• Click on the Method 
Editor toolbar.

• Click Sequences > Match 
Sequences.

• Click Match Sequences on 
the Method Editor shortcut 
menu. 

• Click Match Sequences on 
the Data Navigator 
Compounds shortcut menu.

Steps Detailed Instructions Comments
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11 Review the results. a Click on the toolbar to display the 
Compound Identification Results window. 

b When you open the window, the window 
displays the results for the first 
compound that is highlighted in the Data 
Navigator (that is marked to show). 

Alternate method:

• Click View > Compound 
Identification Results.

Steps Detailed Instructions Comments
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Exercise 5. Automated Protein Sequence Matching

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of myoglobin in a previously acquired sample. This 
exercise uses the iii_myoglob.psq sequence file created in Exercise 3 and the 
myoglobin.d data file copied in Exercise 1.

Steps Detailed Instructions Comments

1 If not already open, open the 
method iii_myoglobin.m.

a Click Method > Open.
b Select the iii_myoglobin.m folder.
c Click Open.

This method was created in 
“Exercise 4. Interactive Protein 
Sequence Matching” on page 23.

2 Display the Define and Match 
Sequences section in the Method 
Editor window.

Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window. 

If the BioConfirm workflow is not 
available in Method Explorer, select 
it from the Configuration > 
Configure for Workflow menu.

3 Select Worklist as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Worklist.

This selection causes the software 
to get the sequence from the 
worklist rather than the method as 
described in Exercise 4.

4 Display the Worklist Automation > 
Worklist Actions section in the 
Method Editor.

Click Worklist Automation > Worklist 
Actions in the Method Explorer window. 

5 Select the appropriate worklist 
actions.

Select the following worklist actions in the 
Available actions list:

• Find Compounds by Molecular 
Feature 

• Match Sequences
• Generate Compound Report

In this case we are using the default 
method parameters. For some data 
files, you will need to use different 
parameters as described in the 
Quick Start Guide or online Help.

6 Add the selected actions to the 
Actions to be run list.

Click the  button. 

The items are added to the end of the list.

Actions will be executed in the 
order they appear in the list. You can 
reorder them using the Up and 
Down arrow buttons to the right of 
the list

7 Save the method. Click Method > Save.
26 Agilent MassHunter BioConfirm Software Familiarization Guide



Confirming Protein Identity
Exercise 5. Automated Protein Sequence Matching
8 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software.

a Display the Worklist pane.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

If you plan to do batch data analysis 
using the worklist, consider using 
the DA Reprocessor tool that is 
installed with Agilent MassHunter 
Workstation Software - Data 
Acquisition program. In that case, 
skip Step 12 below.

9 Specify the myoglobin sequence 
file, iii_myoglob.psq, in the 
worklist.

a Click Worklist > Add Column. 
b When the Add Column dialog box 

appears, select Protein as the Column 
Type.

c Enter the Column name as myoglobin.
d Select the iii_myoglob.psq file as the 

Value.
e Click OK. 

The iii_myoglob.psq file was 
created in Exercise 3.

10 Enter iii_myoglobin.m in the 
Method column of the worklist.

The iii represents your initials. This method was saved in Step 9 
above.

11 Enter myoglobin.d in the Data File 
column of the worklist.

12 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 
Parameters. 

b Select DA Only as Part of method to run.
c Select the paths for the DA method and 

data file, then click OK.

13 Run the worklist. Click Worklist > Run.

14 Review the printed Compound 
reports.

Steps Detailed Instructions Comments
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Exercise 6. Interactive Protein Digest Sequence Matching
Confirming Protein Digest Identity

Exercise 6. Interactive Protein Digest Sequence Matching

This exercise shows you how to confirm protein digests interactively.

Before you start

Copy the files used for Exercises 6 and 7 onto your hard disk as follows:

1 Copy the enolase-Chip-final.d data file from the Data folder on the Qualitative 
Analysis setup disk to the MassHunter\Data folder on your computer hard 
drive.

2 Copy the EnolaseDigest.psq sequence file from the Data folder on the 
Qualitative Analysis setup disk to the MassHunter\ProteinSequences folder on 
your computer hard drive.

3 Make sure you have both read and write permissions for the folder you just 
created on your computer. This is required if you want to save results.

a In Windows Explorer, right-click the enolase-Chip-final.d folder and click 
Properties from the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.

Steps Detailed Instructions Comments

1 Open the method to use as a 
starting point for the new method.

a Click Method > Open.
b Select the 

BioConfirmProteinDigest-Default.m 
folder.

c Click Open.

2 Open the demo data file. a Click File > Open Data File.
b Locate the Enolase-Chip-final.d folder.
c Click Open.

The TIC is automatically displayed 
in the Chromatogram Results 
window.
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Confirming Protein Digest Identity
Exercise 6. Interactive Protein Digest Sequence Matching
3 Review the parameters in the Find 
Compounds by Molecular Feature 
section in the Method Editor 
window.

a Select BioConfirm Workflow > Find by 
Molecular Feature in the Method Explorer 
window.

b Review the settings on the various tabs of 
the Find Compounds by Molecular Feature 
sections of Method Editor.

c Click the Extraction tab and set the Mass 
range to 300-1700 m/z.

d In the Extraction tab, set the peak height 
filter to 500 counts.

• If the BioConfirm workflow is 
not available in Method 
Explorer, select it from the 
Configuration > Configure for 
Workflow menu.

• Change the default parameters 
as described in the next steps. 
For some data files, you will 
need to use different 
parameters as described in the 
Quick Start Guide or online 
Help.

• A very low peak height filter can 
result in greater sequence 
coverage but requires much 
more time to process.

4 For MS/MS data, set parameters 
to extract MS/MS spectra.

a Click the Results tab of Find Compounds by 
Molecular Feature in the Method Editor.

b Mark the Extract MS/MS Spectrum check 
box.

c Mark Deisotope MS/MS Spectrum.

5 Find compounds. a Click  on the Method Editor toolbar to 
start the compound search. 

b When processing is complete, review the 
results in the Compound List window.

6 Change the layout to 
BioConfirm-ProteinDigest.

a Click Window Layouts > Load Layout on 
the Configuration menu.

b Select BioConfirm-ProteinDigest.xml.
c Click Open.

7 Import the sequence. a Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window.

b Click the Sequence tab in the Define and 
Match Sequences section of the Method 
Editor window.

c Click Import.
d Select EnolaseDigest.psq.
e Click Open.

The enolase digest sequence is 
automatically displayed in the 
Sequence Editor window.

For this exercise, we will use the 
sequence as is, but you can add 
modifications and links to 
sequences as described in online 
Help and the Quick Start Guide.

Steps Detailed Instructions Comments
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8 Assign or edit digest reagents. a Click the Edit button in the Define and 
Match Sequence dialog to open the 
Sequence Editor window.

b Right-click in the Sequence Editor window 
and click Edit Digest Reagents from the 
shortcut menu to open the Digest Reagents 
dialog box.

c Notice that the Reagent selected is Trypsin 
for EnolaseDigest.

d Set the maximum number of Missed 
Cleavages to allow to 2.

e Click OK.

You can customize the list of 
available reagents using the 
Chemical Data Dictionary; see 
online Help for more information.

9 View the digest list. Right-click on the sequence in the Sequence 
Editor window and click Digest Current 
Sequence from the shortcut menu to digest 
the sequence and display the results in the 
Digest List window.

Alternate method: Click Sequence 
> Digest Current Sequence.

10 Select protein digest matching 
rules 

a To open the Rules dialog box, right-click in 
the Sequence Editor window and click Edit 
Matching Rules from the shortcut menu.

b Click Predicted Modifications, then under 
Selected list, click Carbamylation to move 
it to the Available list.

c Select the following tests:
• Complete Digest
• Incomplete Digest
• Predicted Modifications

d Click OK to close the Rules dialog box.

• Use <Ctrl>+click to select 
multiple tests from the list.

• The enolase sample was 
denatured thermally without 
using urea, so modification by 
carbamylation is not present.

• Note that these tests were 
automatically selected when 
you opened the 
BioConfirmProteinDigest-
Default method in Step 1.

11 Set Match Sequence parameters. a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Qualitative method and mark the 
Sequences check box.

For MS/MS data, you can adjust 
the following parameters on the 
Scoring tab:

• MS/MS score to increase or 
decrease its contribution to the 
overall Score (Bio).

• MS/MS scored peak intensity 
and MS/MS matched ion 
score contribute to Score (Bio 
MS/MS).

Steps Detailed Instructions Comments
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12 Save the method for use in the 
Exercise 7.

a Click Method > Save As.
b Type the File name 

iii_Enolase-Chip-Final.m, where iii 
represents your initials. 

c Click Save. 

13 Start the match search. Right-click in the Compound List window and 
click Match Sequences from the shortcut 
menu

Alternate methods:

• Click  on the Method 
Editor toolbar.

• Click Sequence > Match 
Sequences. 

• Click Match Sequences on the 
Method Editor shortcut menu. 

• Click Match Sequences on the 
Data Navigator Compounds 
shortcut menu.

14 Review the results. a Click on the toolbar to display the 
Compound Identification Results window. 

b When you open the window, the window 
displays the results for the first compound 
that is highlighted in the Data Navigator 
(that is marked to show). 

c Select another sequence match result to 
view by selecting a different compound in 
the Data Navigator or Compound List 
windows. 

15 View sequence coverage results. a Display the Sequence Coverage Map 
window by clicking  on the toolbar. 

b Click to select a different sequence 
coverage result in the Data Navigator 
window (under Matched Sequences).

Alternate method: You can also 
display the Sequence Coverage 
Map window in these ways: 

• Click Sequence > View 
Sequence Coverage Map. 

• Click View > Sequence 
Coverage Map. 

16 Save the results a Click  to save your results to the data 
file folder.

Steps Detailed Instructions Comments
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17 Repeat the interactive processing 
with enolase-oxidized-chip-final.d.

a Load the data file 
enolase-oxidized-chip-final.d (see step 2).

b Select MFE and verify the processing 
parameters (step 3).

c Find compounds (step 5).
d Match sequences (step 13).
e Save the results to the second data file 

(step 16).

Most of the processing 
parameters used for the first data 
file are the same for the second 
data file.

The data files and results of this 
exercise will be used in “Exercise 
12. Comparing Protein Digest 
Files” on page 45.

To view more information. Click the following items on the Sequence 
Coverage Map window shortcut menu to view 
more information about the sequence: 

• Applied Modifications 
• Applied Links 
• Applied Reagents 
• Applied Matching Rules 
• Show Sequence Description

Steps Detailed Instructions Comments
32 Agilent MassHunter BioConfirm Software Familiarization Guide



Confirming Protein Digest Identity
Exercise 7. Automated Protein Digest Sequence Matching
Exercise 7. Automated Protein Digest Sequence Matching

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of serotransferrin in a previously acquired sample.

Steps Detailed Instructions Comments

1 Open the method. a Click Method > Open.
b Select the iii_Enolase-Chip-Final.m 

folder.
c Click Open.

This method was created in 
Exercise 6 (iii represents your 
initials).

2 Display the Worklist Automation > 
Worklist Actions section in the 
Method Editor.

Click Worklist Automation > Worklist 
Actions in the Method Explorer window. 

3 Select the appropriate worklist 
actions.

Select the following worklist actions in the 
Available actions list:

• Find Compounds by Molecular 
Feature 

• Match Sequences
• Generate Compound Report

In this case we are using the default 
method parameters. For some data 
files, you will need to use different 
parameters as described in the 
Quick Start Guide or online Help.

4 Add the selected actions to the 
Actions to be run list.

Click the  button. 
The items are added to the end of the list.

Actions will be executed in the 
order they appear in the list. You can 
reorder them using the Up and 
Down arrow buttons to the right of 
the list

5 Select Worklist as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Worklist.

This causes the software to get the 
sequence from the worklist rather 
than from the method.

6 Save the method. Click Method > Save.
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7 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software.

a Display the Worklist pane.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

c Click Worklist > Add Column. 
d When the Add Column dialog box 

appears, select Protein as the Column 
Type.

e Enter the Column name as 
EnolaseDigest.

f Select EnolaseDigest.psq as the Value.
g Click OK. 

If you plan to do batch data analysis 
using the worklist, consider using 
the DA Reprocessor tool that is 
installed with MassHunter 
Workstation Software - Data 
Acquisition program. In that case, 
skip Step 10 below.

8 Enter iii_Enolase-Chip-Final.m in 
the Method column of the worklist.

The iii represents your initials.

9 Enter Enolase-Chip-Final.d in the 
Data File column of the worklist.

10 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 
Parameters. 

b Select DA Only as Part of method to run.
c Select the paths for the DA method and 

data file, then click OK.

11 Run the worklist. Click Worklist > Run.

12 Review the printed Compound 
reports.

Steps Detailed Instructions Comments
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Confirming Synthetic Peptide Identity

Exercise 8. Interactive Synthetic Peptide Sequence Matching

This exercise shows you how to set method parameters, import a sequence, 
match a synthetic peptide sequence, and view the results.

Before you start

Copy the files used for Exercise 8 and 9 onto your hard disk as follows:

1 Copy the SynPep3.d data file from the Data folder on the Qualitative 
Analysis setup disk to the MassHunter\Data folder on your computer.

2 Copy the SynPep3.psq sequence file from the Data folder on the Qualitative 
Analysis setup disk to the MassHunter\ProteinSequences folder on your 
computer.

3 Make sure you have both read and write permissions for the data folder you 
just created on your computer. This is required if you want to save results.

a In Windows Explorer, right-click the SynPep3.d folder and click 
Properties from the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.

Steps Detailed Instructions Comments

1 Open the method 
BioConfirmSyntheticPeptide-Default 
to use as a starting point for the new 
method.

a Click Method > Open.
b Select the 

BioConfirmSyntheticPeptide-Default.m 
folder.

c Click Open.

2 Open the SynPep3.d data file. a Click File > Open Data File.
b Locate the SynPep3.d folder.
c Click Open.

The TIC is automatically 
displayed in the Chromatogram 
Results window
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3 Display the Find Compounds by 
Molecular Feature section in the 
Method Editor window.

Select BioConfirm Workflow > Find by 
Molecular Feature in the Method Explorer 
window.

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.

4 For MS/MS data, set parameters to 
extract MS/MS spectra.

a Click the Results tab of Find Compounds 
by Molecular Feature in the Method 
Editor.

b Mark the Extract MS/MS Spectrum 
check box.

c Mark Deisotope MS/MS Spectrum.

5 Find compounds. a Review the settings and modify them if 
necessary.

b Click  on the Method Editor toolbar to 
start the compound search. 

c Review the results in the Compound List 
window.

In this case we are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start 
Guide or online Help.

6 Change the layout. a Click Window Layouts > Load Layout on 
the Configuration menu.

b Select 
BioConfirm-SyntheticPeptide.xml.

c Click Open.

7 Display the Define and Match 
Sequences section in the Method 
Editor window.

Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window. 

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.

8 Import the sequence. a Click the Sequence tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Import. 
c Select SynPep3.psq.
d Click Open.

For this exercise, we will use the 
sequence as is, but you can add 
modifications and links to 
sequences as described in online 
Help and the Quick Start Guide.

Steps Detailed Instructions Comments
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9 Select peptide matching rules. a Right-click in the Sequence Editor 
window and click Edit Matching Rules 
from the shortcut menu to open the Rules 
dialog box.

b Select the following tests to use for 
matching the theoretical masses of 
oligonucleotides to those from MS data:
• Intact Peptide
• Extra Amino Acid
• Missing Amino Acid
• Fmoc blocking groups

c Click OK to close the Rules dialog box.

Use <Ctrl>+click to select 
multiple tests from the list.

10 Select Sequences as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Qualitative method and mark the 
Sequences check box.

Save the method for use in the 
Exercise 9 as follows:

a Click Method > Save As.
b Type the File name 

iii_SynPep3.m, where iii 
represents your initials. 

c Click Save. 

11 Start the match search. Right-click in the Compound List window 
and click Match Sequences from the 
shortcut menu.

Alternate methods:

• Click  on the Method 
Editor toolbar.

• Click Sequence > Match 
Sequences.

• Click Match Sequences on 
the Method Editor shortcut 
menu. 

• Click Match Sequences on 
the Data Navigator 
Compounds shortcut menu.

12 Review the results. a Click on the toolbar to display the 
Compound Identification Results window. 

b When you open the window, the window 
displays the results for the first 
compound that is highlighted in the Data 
Navigator (that is marked to show). 

c Select another sequence match result to 
view by selecting a different compound in 
the Data Navigator or Compound List 
windows. 

Alternate method:

• Click View > Compound 
Identification Results.

Steps Detailed Instructions Comments
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Exercise 9. Automated Synthetic Peptide Sequence Matching

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of SynPep3 in a previously acquired sample. 

Steps Detailed Instructions Comments

1 Open the iii_SysPep3.m method. a Click Method > Open.
b Select the iii_SysPep3.m folder.
c Click Open.

This method was created in 
Exercise 8 (iii represents your 
initials).

2 Display the Worklist Automation > 
Worklist Actions section in the 
Method Editor.

Click Worklist Automation > Worklist 
Actions in the Method Explorer window. 

3 Select the appropriate worklist 
actions.

Select the following worklist actions in the 
Available actions list:

• Find Compounds by Molecular 
Feature 

• Match Sequences
• Generate Compound Report

In this case we are using the default 
method parameters. For some data 
files, you will need to use different 
parameters as described in the 
Quick Start Guide or online Help.

4 Add the selected actions to the 
Actions to be run list.

Click the  button. 

The items are added to the end of the list.

Actions will be executed in the 
order they appear in the list. You can 
reorder them using the Up and 
Down arrow buttons to the right of 
the list

5 Select Worklist as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Worklist.

This causes the software to get the 
sequence from the worklist rather 
than from the method.

6 Save the method. Click Method > Save.
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7 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software.

a Display the Worklist pane.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

c Click Worklist > Add Column. 
d When the Add Column dialog box 

appears, select Protein as the Column 
Type.

e Enter the Column name as SynPep3.
f Select SynPep3.psq as the Value.
g Click OK. 

If you plan to do batch data analysis 
using the worklist, consider using 
the DA Reprocessor tool that is 
installed with MassHunter 
Workstation Software - Data 
Acquisition program. In that case, 
skip Step 10 below.

8 Enter iii_SynPep3.m in the Method 
column of the worklist.

The iii represents your initials.

9 Enter SynPep3.d in the Data File 
column of the worklist.

10 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 
Parameters. 

b Select DA Only as Part of method to run.
c Select the paths for the DA method and 

data file, then click OK.

11 Run the worklist. Click Worklist > Run.

12 Review the printed Compound 
reports.

Steps Detailed Instructions Comments
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Exercise 10. Interactive Oligonucleotide Sequence Matching

This exercise shows you how to set method parameters, import a sequence, 
match an oligonucleotide sequence, and view the results.

Before you start

Copy the files used for Exercises 10 and 11 onto your hard disk as follows:

1 Copy the DNA-2ug-r001.d data file from the Data folder on the Qualitative 
Analysis setup disk to the MassHunter\Data folder on your computer hard 
drive.

2 Copy the 21mer_oligo.psq sequence file from the Data folder on the 
Qualitative Analysis setup disk to the MassHunter\ProteinSequences folder on 
your computer hard drive.

3 Make sure you have both read and write permissions for the data folder you 
just created on your computer. This is required if you want to save results.

a In Windows Explorer, right-click the DNA-2ug-r001.d folder and click 
Properties in the shortcut menu.

b Clear the Read-only Attributes check box if it is marked.

c In the Confirm Attribute Changes dialog, click Apply changes to this 
folder, subfolders, and files, then click OK.

Steps Detailed Instructions Comments

1 Open the method. a Click Method > Open.
b Select the 

BioConfirmOligonucleotideSmall-
Default.m folder.

c Click Open.

2 Open the data file. a Click File > Open Data File.
b Locate the DNA-2ug-r001.d folder.
c Click Open.

The TIC is automatically 
displayed in the Chromatogram 
Results window
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3 Display the Find Compounds by 
Molecular Feature section in the 
Method Editor window.

Select BioConfirm Workflow > Find by 
Molecular Feature in the Method Explorer 
window.

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.

4 Find compounds. a Review the settings and modify them if 
necessary.

b In the Extraction tab, change Restriction 
retention time to to 0.5-9.6 minutes, 
Restrict m/z to to 800-2300 m/z, and 
Use peaks with height to 400 counts.

c In the Charge state tab, change the 
Isotope model to unbiased and limit the 
charge state to a maximum of 10.

d In the Results tab, select to extract an 
MFE spectrum and an ECC for each 
compound.

e Click  on the Method Editor toolbar to 
start the compound search. 

f When processing is complete, review the 
results in the Compound List window.

These boundary conditions are 
used with the MFE procedure to 
avoid long processing times.

For guidance to adjust these 
parameters, see the Quick Start 
Guide or online Help.

5 Change the layout to 
BioConfirm-Oligonucleotide.

a Click Window Layouts > Load Layout on 
the Configuration menu.

b Select BioConfirm-Oligonucleotide.xml.
c Click Open.

6 Display the Define and Match 
Sequences section in the Method 
Editor window.

Click BioConfirm Workflow > Define and 
Match Sequences in the Method Explorer 
window. 

If the BioConfirm workflow is not 
available in Method Explorer, 
select it from the Configuration 
> Configure for Workflow menu.

7 Import the sequence. a Click the Sequence tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Import. 
c Select 21mer_oligo.psq.
d Click Open.

Steps Detailed Instructions Comments
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8 Select oligonucleotide matching rules. a Right-click in the Sequence Editor 
window and click Edit Matching Rules 
from the shortcut menu to open the Rules 
dialog box.

b Select the following matching rules to 
use for matching the theoretical masses 
of peptides to those from MS data:
• Intact oligonucleotide
• Oligonucleotide truncation

c Click OK to close the Rules dialog box.

Use <Ctrl>+click to select 
multiple matching rules from the 
list.

Note that these matching rules 
are already selected in the 
BioConfirmOligonucleotide-
Small-Default method that you 
loaded in Step 1.

9 Select Sequence as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Qualitative method and mark the 
Sequences check box.

Save the method for use in the 
Exercise 11 as follows:

a Click Method > Save As.
b Type the File name 

iii_Oligo.m, where iii 
represents your initials. 

c Click Save. 

10 Start the match search. Right-click in the Compound List window 
and click Match Sequences from the 
shortcut menu.

Alternate methods:

• Click  on the Method 
Editor toolbar.

• Click Sequence > Match 
Sequences.

• Click Match Sequences on 
the Method Editor shortcut 
menu. 

• Click Match Sequences on 
the Data Navigator 
Compounds shortcut menu.

11 Review the results. a Click on the toolbar to display the 
Compound Identification Results window. 

b When you open the window, the window 
displays the results for the first 
compound that is highlighted in the Data 
Navigator (that is marked to show). 

c Select another sequence match result to 
view by selecting a different compound in 
the Data Navigator or Compound List 
windows. 

Alternate methods:

• Click View > Compound 
Identification Results.

Steps Detailed Instructions Comments
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Exercise 11. Automated Oligonucleotide Sequence Matching

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of 21mer_oligo sequence in a previously acquired 
sample. 

Steps Detailed Instructions Comments

1 Open the iii_oligo.m method. a Click Method > Open.
b Select the iii_oligo.m folder.
c Click Open.

This method was created in 
Exercise 10 (iii represents your 
initials).

2 Display the Worklist Automation > 
Worklist Actions section in the 
Method Editor.

Click Worklist Automation > Worklist 
Actions in the Method Explorer window. 

3 Select the appropriate worklist 
actions.

Select the following worklist actions in the 
Available actions list:

• Find Compounds by Molecular 
Feature 

• Match Sequences
• Generate Compound Report

In this case we are using the default 
method parameters. For some data 
files, you will need to use different 
parameters as described in the 
Quick Start Guide or online Help.

4 Add the selected actions to the 
Actions to be run list.

Click the  button. 

The items are added to the end of the list.

Actions will be executed in the 
order they appear in the list. You can 
reorder them using the Up and 
Down arrow buttons to the right of 
the list

5 Select Worklist as the match 
source. 

a Click the Source tab in the Define and 
Match Sequences section of the Method 
Editor window.

b Click Worklist.

This causes the software to get the 
sequence from the worklist rather 
than from the method.

6 Save the method. Click Method > Save.
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7 Create a worklist of one sample in 
the MassHunter Workstation Data 
Acquisition software.

a Display the Worklist pane.
b Click Worklist > Add Sample. A new 

sample row is added to the Worklist 
table. 

c Click Worklist > Add Column. 
d When the Add Column dialog box 

appears, select Protein as the Column 
Type.

e Enter the Column name as 21mer_oligo.
f Select 21mer_oligo.psq as the Value.
g Click OK. 

If you plan to do batch data analysis 
using the worklist, consider using 
the DA Reprocessor tool that is 
installed with MassHunter 
Workstation Software - Data 
Acquisition program. In that case, 
skip Step 10 below.

8 Enter iii_oligo.m in the Method 
column of the worklist.

The iii represents your initials.

9 Enter 11mer_oligo.d in the Data 
File column of the worklist.

10 Set up to run the worklist for data 
analysis only.

a Click Worklist > Worklist Run 
Parameters.

b Select DA Only as Part of method to run.
c Select the paths for the DA method and 

data file, then click OK.

11 Run the worklist. Click Worklist > Run.

12 Review the printed Compound 
reports.

Steps Detailed Instructions Comments
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Comparing Protein Digest Files

Exercise 12. Comparing Protein Digest Files

This exercise shows you how to compare compounds in two protein digest 
files. 

Before you start

• Do “Exercise 6. Interactive Protein Digest Sequence Matching” on page 28 
to get method and results files for this exercise.

Steps Detailed Instructions Comments

1 Open the data files to compare. 
In this exercise, we are using:
• enolase-chip-final.d
• enolase-oxidized-chip-final.d

a Click File > Open Data File.
b On the Open Data File dialog box, select 

the enolase-chip-final.d folder.
c Select the following options:

• Load results method
• Load result data

d Click Open.
e Repeat Steps a - d to open 

enolase-oxidized-chip-final.d.

The data files used in this exercise 
have already been processed in 
Qualitative Analysis to find and 
identify compounds. These results 
are loaded when you open the data 
files.

2 View method parameters. To view method parameters that were used 
to find and identify compounds, display the 
following sections of the Method Editor:

• BioConfirm Workflow > Find by 
Molecular Feature

• BioConfirm Workflow > Define and 
Match Sequences

• Some of the method parameters 
are shown in Figure 16 on 
page 47, and Figure 17 and 
Figure 18 on page 48.

• Note that 95% coverage is 
obtained for the Enolase digest 
sequence; see Figure 19 on 
page 48.
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3 Start the compare protein digest 
files wizard.

Click Wizard > Compare Protein Digest 
Files: Compare Existing Results.

The Select Reference File and Sample File(s) 
page is displayed.

For your own data files, you can find 
and identify compounds in either of 
the following ways:

• Manually as described in 
“Exercise 6. Interactive Protein 
Digest Sequence Matching” on 
page 28, or

• By clicking Wizard > Compare 
Protein Digest Files: Find 
Results, Identify and Compare to 
have the wizard guide you 
through the process.

4 Select the files to use as Reference 
and Sample files.

a From the list of opened files, select 
enolase-chip-final.d and click Select 
reference file.
• The selected file name appears in the 

Reference file text box.
• The remaining file, 

enolase-oxidized-chip-final.d, is 
automatically moved to the list of 
Sample files.
See Figure 20 on page 49.

b Click Next to open the next page of the 
wizard.

For your own data files:

• To set the order that the sample 
files will be processed, use the 
Up and Down arrow buttons to 
the right of the list of samples.

• To open additional data files, 
click the Browse (...) button.

• To remove a selected Reference 
or Sample file, double-click on 
the file or click the Up arrow 
button. 

• To remove all Sample files, click 
the double Up arrow button. 

5 Set the compound correlation 
parameters on the Alignment 
Information page.

a Set the retention time (RT) window and 
RT window tolerance values.

b Set the Mass window and mass window 
tolerance values. 
See Figure 21 on page 49.

c When finished setting the parameters, 
click Finish.
A progress bar is displayed while the 
compounds are being compared.

This process may take several 
minutes to complete, depending on 
the number of samples and size of 
the data files.

6 Review the results in the 
MassHunter Comparative Analysis 
program.

Results are presented as follows in the Compound List window:

• Column 1 (purple shading): correlated compound information
• Column 2 (red shading): reference file information
• Column 3 (blue shading): sample file information

See Figure 22 on page 50.

Steps Detailed Instructions Comments
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Figure 16 Method Parameters - Find Compounds by Molecular Feature, part 1

Figure 17 Method Parameters - Find Compounds by Molecular Feature, part 2
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Figure 18 Method Parameters - Define and Match Sequences

Figure 19 Sequence Coverage Map for Enolase Digest Sequence
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Exercise 12. Comparing Protein Digest Files
Figure 20 Reference and Sample files selected

Figure 21 Alignment Information Page with default parameters
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Exercise 12. Comparing Protein Digest Files
Figure 22 MassHunter Qualitative Compare Program Window
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